
Get Help – click on the question mark or press F1.

Quick Start Guide
PowerPoint presentations work like slide shows. To convey a message or a story, you break it down into slides. Think of each slide as a 
blank canvas for the pictures, words, and shapes that will help you build your story.

Microsoft PowerPoint 2013 looks different from previous versions; this guide is intended to help you minimize the learning curve.

Quick Access Toolbar – contains shortcuts for the most
commonly used tools.

Backstage View – contains common functions for saving,
printing, and sharing your slideshow. Click the File tab to 
manage your presentations.

Contextual Tabs – some ribbon tabs appear only when 
you need them. For example, when you insert or select a 
picture, the Picture Tools Format tab appears.

Format Pane – use this handy pane to apply formatting to 
pictures, video, SmartArt, shapes, and other objects.

Tab Bar –  contains tabs that display tools and commands 
in the ribbon.

Ribbon –  contains groups of tools for use with PowerPoint 
2013. Each ribbon tab has groups, and each group has a set 
of related commands. 

Slides and Outline Tabs – displays slide thumbnails or slide
outlines.

Note Pane – displays notes for the selected slide.

Slide Pane – displays the selected slide.

Hide the Ribbon – click here or press Ctrl + F1 to hide or 
show the ribbon

See More Options – click this arrow to see more options in 
a dialog box.

1

2

3

5

4

6

7 8 9

13

14

The PowerPoint Window

12

11

10

Show the Content You Want – switch views or show or 
hide notes and comments.

Zoom In and Out – Slide this bar to the left or right to zoom 
in or out on slide details.



When you open PowerPoint, you’ll see some built-in themes. A 
theme is a slide design that contains matching colors, fonts, and 
special effects like shadows, reflections, and more.

1. Choose a theme.

2. Pick a color variation and then click Create.

Tip – If you change your mind, you can always change the theme 
or variant later on the Design tab.

When creating your presentation, you’ll typically add new slides, 
move your slides around, and delete the slides you don’t need.

Add a new slide
1. In the left slide thumbnail pane, click the slide that you want 
your new slide to follow.

2. On the Home tab, click New Slide.

3. In the gallery of layouts, click the layout that you want for your 
new slide.

Rearrange the order of slides
In the pane on the left, click the thumbnail of the slide that you 
want to move, and then drag it to the new location.

Tip – To select multiple slides, press and hold Ctrl while you click 
each slide that you want to move, and then drag them as a group 
to the new location.

Delete a slide
1. In the pane on the left, right-click the slide thumbnail that you 
want to delete.

2. Click Delete Slide.

Microsoft PowerPoint 2013 has a brand-new look: It’s cleaner 
and primed for use on tablets and phones, so you can swipe 
and tap your way through presentations. Presenter View 
automatically adapts to your projection set-up, and you can even 
use it on a single monitor. Themes now come with variations, 
which make it simpler to hone in on the look you want. And 
when you’re working with others, you can add comments to ask 
questions and get feedback. 

When you first open PowerPoint 2013, you’ll see that you have 
several choices for getting started — using a template, a theme, 
a recent file, or a blank presentation.

Choose a Theme

Add, Rearrange, and Delete Slides

Getting Started

PowerPoint 2013 Start Screen

Open a recent presentation – It provides easy access to
your most recently opened presentations. 

Search for online templates and themes – Type keywords 
into the search box to find templates and themes online at 
Office.com.

Sign in to Office – Sign into your account and access the 
files you’ve saved to the cloud from anywhere. (Requires a 
Microsoft account)

Start from scratch – To start a new, presentation, click 
Blank Presentation.

Use a featured theme – Choose a built-in theme to 
start your next presentation. These work well for both 
widescreen (16:9) and standard screen (4:3) presentations.

Choose a template category – Click the template categories 
below the search box to find some of the most popular 
PowerPoint templates.

Find other files – Browse to find presentations and other 
files stored on your computer or in the cloud.



1. Click inside a text placeholder, and begin typing.

2. Select the text.
    
3. Under Drawing Tools, click Format.

1. On the Insert tab, click Shapes.
    
2. Pick the shape that you want, click anywhere on the slide, and 
then drag to draw the shape.

Tip – To create a perfect square or circle (or constrain the 
dimensions of other shapes), press and hold Shift while you drag.

On the Insert tab, do one of the following:

1. To insert a picture that is saved on your local drive or an 
internal server, click Pictures on my PC, browse for the picture, 
and then click Insert.

2. To insert a picture from Bing or the Office.com Clip Art gallery, 
click Online Pictures, and use the search box to find a picture. 
For example, type ‘Cats’ in the Office.com Clip Art search box. 
Choose a picture, and then click Insert.

Slides are best when you don’t cram in too much information. 
You can put helpful facts and notes in the speaker notes, and 
refer to them as you present.

1. To open the notes pane, at the bottom of the window, click Notes.

2. Click inside the Notes pane below the slide, and begin typing 
your notes.

4. Do one of the following:

    • To change the color of your text, click Text Fill, and then  
    choose a color.

    • To change the outline color of your text, click Text Outline,  
    and then choose a color.

    • To apply a shadow, reflection, glow, bevel, 3-D rotation, a  
    transform, click Text Effects, and then choose the effect you want.

Use Presenter View on one monitor – Presenter View no longer 
requires multiple monitors. Now you can rehearse in Presenter 
View without hooking up anything else.

Zoom in on a slide – Click the magnifying glass to zoom in on 
charts, diagrams, or whatever you want to emphasize for your 
audience.

Jump to a slide – Use Slide Navigator to browse to other slides in 
the presentation.

Automatic set up – PowerPoint can automatically sense your 
computer setup and choose the right monitor for Presenter view.

1. On the File tab, click Print.
    
2. Under Printer, choose the printer that you want to print to.
    
3. Under Settings, next to Full Page Slides, click the down arrow 
and under Print Layout, click Notes Pages, then click Print.

On the Slide Show tab, do one of the following:

• To start the presentation at the first slide, in the Start Slide 
Show group, click From Beginning.

• If you’re not at the first slide and want to start from where you 
are, click From Current Slide.

• If you need to present to people who are not where you are, 
click Present Online to set up a presentation on the web, and 
then choose one of the following options:

    • Present online using the Office Presentation Service
    
    • Start an online presentation in PowerPoint using Lync

Tip – To get out of Slide Show view at any time, on the keyboard, 
press Esc.

Presenter View allows you to see your notes on your monitor 
while the audience only sees the slide. In previous releases, 
it was difficult to figure out who saw what on which monitor. 
The improved Presenter View fixes that headache and makes it 
simpler to work with.

Print Your Speaker Notes

Give Your Presentation

Hassle-free Presenter View

Add and Format Text

Add Shapes 

Add Pictures 

Add Speaker Notes 



To Save your presentation to the Network Drive, click the File tab then 
click Save. Browse to a folder on the Network Drive, then type a name 
for your presentation in the File name box. Once done, click Save.

Saving to the cloud is another option. The “cloud” is like file 
storage in the sky. You can get to it anytime you’re online. If you 
travel or move from one place to another on a regular basis 
and you need access to your files, consider storing your files in 
the cloud. SkyDrive is a free online cloud service where you can 
securely access and share files with others. All you need is a free 
Microsoft account or Windows Live ID to sign in to SkyDrive.

To get started saving, sharing, and storing your files to the cloud, 
sign in to Microsoft Office. In PowerPoint, or any Office applica-
tion, look for your name at the top right corner of the ribbon. 
After you sign in, you can switch accounts and change your profile.

1. When you open a presentation that was created in PowerPoint 
2007 or earlier, you’ll see the words [Compatibility Mode] on
the title bar. This tells you that the presentation is currently saved
in the older file format, which doesn’t recognize newer features 
like embedded video, new transition effects, sections, and more.
If you want to use all of the available PowerPoint 2013 features,
you’ll need to change the presentation to the newest file format.
To change the file to the newest format, click File > Info > Convert.

2. If you save your presentation as a PowerPoint 2013 and a 
colleague opens your PowerPoint 2013 presentation in PowerPoint 
2007 or earlier, a prompt appears with a link to download the free 
Compatibility Pack. They’ll need the Compatibility Pack to open 
and work with presentations in the new format. Before sharing 
your PowerPoint 2013 presentation with colleagues who use 
earlier versions of PowerPoint, run the Compatibility Checker tool. 
Click File > Info > Check for Issues > Check Compatibility. This tool 
tells you which new features in PowerPoint 2013 aren’t supported 
in older versions. You can then decide whether to remove these 
features to avoid warnings in earlier versions of PowerPoint.

3. You can also save your presentation as a PowerPoint 2007 or
earlier file. If a colleague opens the presentation in PowerPoint 
2007 or earlier, the file will open normally.

Sign in to Office

Working With an Older Version of PowerPoint

Shortcuts
To Do This Press

Duplicate active slide Ctrl + Shift + D
Open the Find dialog box Ctrl + F
Select all slides  (Slides pane) Ctrl + A
Select all slide objects (Normal view) Ctrl + A
Duplicate selected slides (Slides pane) Ctrl + D
Show/Hides Notes pane Ctrl + Shift + H
Insert hyperlink Ctrl + K
Insert New Slide Ctrl + M
Create New Presentation Ctrl + N
Hide and unhide Ribbon Ctrl + F1
View the slide show from first slide F5
View Slide Show from the current slide Shift + F5
Open Backstage view Alt + F
Move to previous slide Page Up
Move to next slide Page Down
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Click File and then look in the Backstage view (click the 
commands in the left pane).

Click Home and then look in the Slides, Font, Paragraph, Drawing, 
and Editing groups.

Click Insert and then look  in the Tables, Images, Illustrations, 
Comments, Text, and Media groups.

Click Design and then look in the Themes, Variants, or 
Customize groups.

Click Transitions and then look in the Transition and Timing groups.

Click View and then look in the Presentation Views, Master Views, 
Show, Zoom, Window, and Macros groups.

Now it’s possible to interact with PowerPoint on most any device 
including a Windows 8 PC. Using typical touch gestures, you can 
swipe, tap, scroll, zoom, and pan your way through your slides, and 
really feel the presentation. 

Click Review and then look in the Proofing, Comments, and 
Compare groups. 

Click Slide Show and then look in the Start Slide Show, Set Up, 
and Monitors groups.

Click Animations and then look in the Animation, Advanced 
Animation, and Timing groups.

Things You Might be Looking for

Save Your Presentations to the 
Network Drive or to the Cloud

PowerPoint on Touch Devices
Open, save, print, share, send, export, convert, or 
protect files

Add slides, apply a layout, change fonts, align text, or 
apply Quick Styles

Insert tables, pictures, shapes, SmartArt, WordArt, 
charts, comments, Header and footer, video, or audio

Apply a theme, change the color of a theme, change 
the slide size, change the background of a slide, or 
add a watermark 

Apply or adjust the timing of a transition

Start a slide show, set up a slide show, specify 
monitors for use with Presenter view

Change views, edit a master view, show grids, guides, 
and rulers, zoom in, switch between PowerPoint 
windows, and use macros

Apply or adjust the timing of an animation

Check spelling, enter and review comments, or 
compare presentations


